Project

General

Profile

Bug #230

Batman-adv doesnt work without internet

Added by Sharath R V over 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
02/16/2016
Due date:
% Done:

0%

Estimated time:

Description

I have configured batman-adv on two nodes, they work fine if they are connected to internet. However when i turn off internet they dont communicate in ad-hoc mode. both are in the same cell.

History

#1

Updated by Sharath R V over 4 years ago

We have flashed batman-adv on two cameras, and they seem to work fine. But unable to communicate on the ubuntu machines in ad-hoc mode.

#2

Updated by Antonio Quartulli over 4 years ago

have you tested your adhoc connectivity alone (no batman-adv running on top) ?

#3

Updated by Antonio Quartulli over 4 years ago

Another point, just to clarify: batman-adv is totally unaware of your internet connection. If bringing the internet connection down prevents batman-adv from working, then it means that it is also de-configuring the wifi or similar..

#4

Updated by Sven Eckelmann over 4 years ago

  • Status changed from New to Closed

Antonio is completely right. There is nothing in batman-adv which depends on the internet. You don't provide any details of your setup and thus is is not possible for us to help you. Also this issue tracker is for handling bugs and not for general support requests about configuration errors.

I will therefore close this bug for now. Feel free to post your setup with a better description on the mailing list and ask for help. Please keep in mind what Antonio asked you to test.

Also feel free to reopen the bug or a new bug in case there is really an underlying problem in batman-adv.

#5

Updated by Sven Eckelmann over 3 years ago

  • Status changed from Closed to Rejected

Also available in: Atom PDF