Project

General

Profile

Bug #225

Kernel crash on specific infrastructure

Added by Ben Oswald over 3 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
11/18/2015
Due date:
% Done:

0%


Description

Since a few weeks we experience a massive amount of kernel panics on a specific virtual server (CX20 form Hetzner Online) running batman-adv in version 2014.3.0 from the Debian stable kernel (Debian 3.16.7-ckt11-1+deb8u6). The strange is, that 4 other virtual servers with the exact same config running on the same or other hosters, also all KVM based virtual machines, are working without a crashes for weeks. The specific server crashes in a time range from a few minutes or a few hours after boot.
If added a full hwinfo log of the server an a screenshot of the call trace from the VNC interface. If you need more information I'll try to organize them.

Screenshot2015-11-13_10-11-51.png View (70 KB) Ben Oswald, 11/18/2015 12:14 PM

hwinfo_gw02.txt View (189 KB) Ben Oswald, 11/18/2015 12:14 PM

History

#1 Updated by Ben Oswald over 3 years ago

The hoster told me now that the infrastructure is running on QEMU/KVM Version 2.3/2.4.

#2 Updated by Simon Wunderlich over 3 years ago

2014.3.0 is really old and many things have been fixed since then. How about you update to 2016.0 and give it another try?

Thanks!

#3 Updated by Sven Eckelmann over 3 years ago

  • Status changed from New to Closed

Closing because there was no reaction since 3 months to the suggestion by Simon

#4 Updated by Sven Eckelmann over 2 years ago

  • Status changed from Closed to Rejected

Also available in: Atom PDF