General

Profile

Matteo Fortini

  • Registered on: 04/22/2020
  • Last connection: 04/22/2020

Issues

Activity

04/22/2020

07:45 PM batman-adv Bug #409: DAT: received packet on bat0.20/eth0 with own address as source address
I can reproduce the problem with DAT enabled, if I disable DAT just on the offending nodes, the problem goes away Matteo Fortini
07:42 PM batman-adv Bug #409: DAT: received packet on bat0.20/eth0 with own address as source address
The packets seem to be ARP requests.
(I have DAT enabled)
{{collapse(logread...)...
Matteo Fortini
06:21 PM batman-adv Bug #409: DAT: received packet on bat0.20/eth0 with own address as source address
Sven Eckelmann wrote:
> What packet is reported here? Did you check for uevent BATADV_UEV_LOOPDETECT? Is the mac add...
Matteo Fortini
01:49 PM batman-adv Bug #409: DAT: received packet on bat0.20/eth0 with own address as source address
Sven Eckelmann wrote:
> What packet is reported here? Did you check for uevent BATADV_UEV_LOOPDETECT? Is the mac add...
Matteo Fortini
01:46 PM batman-adv Bug #409: DAT: received packet on bat0.20/eth0 with own address as source address
I add that the two nodes connected to the wired network are the only ones seeing the issue, the wireless ones are not... Matteo Fortini
12:48 PM batman-adv Bug #409 (In Progress): DAT: received packet on bat0.20/eth0 with own address as source address
I have a batman-adv network with four (openwrt 19.07.2) nodes on an 802.11s mesh, two of which are connected by ether... Matteo Fortini

Also available in: Atom