Project

General

Profile

Bug #375

ogm stop send

Added by liuming liu 4 months ago. Updated 22 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
-
Start date:
04/22/2019
Due date:
% Done:

0%


Description

I have two nodes connected via IBSS. After B reboots, A stops sending OGM packets. When I use

batctl td adhoc0 -p1
on node A, then I can only see B's OGM without its own OGMs. This happens very infrequently.

batman-adv-2016.5 + openwrt

History

#1 Updated by Sven Eckelmann 4 months ago

  • Status changed from New to Feedback
  • Assignee changed from batman-adv developers to liuming liu

Please test with current version (2016.5 is very old). And make sure that the adhoc interface is still seen as active on node A.

#2 Updated by Sven Eckelmann 4 months ago

  • Description updated (diff)

#3 Updated by liuming liu 4 months ago

adhoc can see eachother. i had test 2018.6, same problem

#4 Updated by Sven Eckelmann 4 months ago

liuming liu wrote:

adhoc can see eachother. i had test 2018.6, same problem

There is no batman-adv 2018.6. The latest release is called 2019.1. You've also didn't check whether the interface is still seen as active. You can check this via

batctl if
and
cat /sys/class/net/adhoc0/batman-adv/status

#5 Updated by Sven Eckelmann 22 days ago

  • Status changed from Feedback to Rejected

Closing this because we didn't hear back in over three months. We can reopen it in case somebody can reproduce it and is willing to debug it.

Also available in: Atom PDF